Page 8 sur 8

Re: Une petite dernière pour la route

MessagePosté: 12 Jan 2019 21:50
de Spocky35
Moi non plus, et encore moins maintenant que tout à l'heure: le CDI est sur mon bureau, la valve lui est connectée par son faisceau.
Le +12 et la masse du CDI raccordés à mon alimentation de labo, qui délivre 3,5 ampères sous 12 v redressés.

:arrow: Je mets l'ensemble sous tension, il ne se passe rien. Mais j'ai bien +5v qui arrive au servomoteur par le fil prévu pour.
:arrow: si je branche alors la prise USB au PC, le servomoteur fait son va et vient. :angryfire: Le programme de gestion de l'ignitec n'est même pas démarré, la prise USB ne fait donc que délivrer 5 volts si je ne me trompe pas.

Alors là... :(

Re: Une petite dernière pour la route

MessagePosté: 13 Jan 2019 6:26
de Spocky35
La nuit porte conseil.... Et au réveil, on a de nouvelles idées pour ronger son os. :idea:

Je viens de faire la série suivante:
- CDI "on" et raccordement au PC éteint :arrow: Rien ne se passe
- CDI "on" et branchement de la prise USB sur une "powerbank" de téléphone portable qui délivre donc du 5v :arrow: CDI fonctionne!

:-k

:roll:

:-k


:idea: :idea: :idea: :P

- Je déconnecte l'adaptateur RS232/USB, que j'avais bien solidement fixé pour qu'il reste définitivement en place, puis CDI "on" :arrow: CDI fonctionne ! :dance:

Voilà donc le coupable
Image

Quand cette chose est sur le CDI, celui-ci refuse de fonctionner tant qu'il n'est pas connecté à une source de courant. Le soleil se lève sur un monde nouveau :|

Du coup je vais pouvoir réinjecter la programmation et remonter tout ça sans adaptateur en place. J'en ai commandé un autre - différent - que je testerai pour voir si ça se passe mieux.

Re: Une petite dernière pour la route

MessagePosté: 13 Jan 2019 11:03
de phifi
:idea: Peut être que ça vient du CDI en lui même, et pas de l'adaptateur.
Dans le doute, il faudrait déplacer le cdi vers un endroit plus accessible, de manière à ne pas avoir à laisser l'adaptateur constamment en place.

Re: Une petite dernière pour la route

MessagePosté: 13 Jan 2019 12:05
de Spocky35
Oui, dans un premier temps - en tout cas d'ici que je reçoive l'autre adaptateur pour tester - il sera installé sous la selle passager dans le petit compartiment vide-poches, et non plus sous ce compartiment.
Si j'étais plus résolu, j'irais déshabiller la TDR pour installer ce CDI à la place de celui qui est monté dessus ainsi que son adaptateur, et voir si la même pseudo-panne se produit ou pas.

Re: Une petite dernière pour la route

MessagePosté: 13 Jan 2019 12:56
de PHILARTIS
Tu pourrais déjà juste brancher cet adaptateur en lieu et place de celui du TDR - je sais pas si l’accès est facile ?

Re: Une petite dernière pour la route

MessagePosté: 13 Jan 2019 13:32
de ARNAUD
Délirant, c't'histoire...
:shock:

Re: Une petite dernière pour la route

MessagePosté: 13 Jan 2019 14:57
de Yves0277
Sinon tu fabriques une petite rallonge RS232 que tu laisse sur le cdi et tu connectes l'interface RS232/USB que lorsque tu en a besoin.

Re: Une petite dernière pour la route

MessagePosté: 13 Jan 2019 15:06
de Spocky35
Ah tiens oui, je n'avais pas pensé que ça pouvait aussi se faire comme ça :P =D<
Bon, il y a plein de solutions, c'est cool.

Re: Une petite dernière pour la route

MessagePosté: 13 Jan 2019 19:05
de rico56
...le cdi se loge facilement sous la selle.
Le reste est trop complexe pour moi.

Re: Une petite dernière pour la route

MessagePosté: 14 Jan 2019 17:25
de Spocky35
Affaire classée: je viens d'aller faire un tour, le moulin prend bien ses tours, plus de ratatouillages. :dance:
J'avais donc bien le stator ou le CDI un peu bancal, l'Ignitec a été la solution.

Je vais installer les GR, GP et gicleur de PWJ aux valeurs trouvées ici pour tirer le meilleur parti de la moto; remettre ensuite les carénages et enfin profiter de mon jouet :P
Pour les quelques tours de roue que j'ai fait au guidon, les km n'ont pas du tout la même saveur qu'en TDR, la route défile plus près, c'est fun!

Re: Une petite dernière pour la route

MessagePosté: 14 Jan 2019 20:49
de rico56
Bonsoir,

ravi que tu aies trouver la solution. Le bug était où du coup avec le cdi alternatif?
Sympa le TZR à rouler isn't it?

Re: Une petite dernière pour la route

MessagePosté: 14 Jan 2019 21:21
de Spocky35
Le bug venait du fait que l'adaptateur RS232/USB était branché en permanence. Une fois enlevé, ça fonctionne sans problème.

Re: Une petite dernière pour la route

MessagePosté: 20 Jan 2019 10:59
de Spocky35
J'ai reçu un autre adaptateur RS/USB, donc test immédiat :arrow: c'est pareil! :evil:

Un bug au niveau du CDI semble-t-il... J'essaierai d'avoir Thomas au téléphone pour lui relater cette histoire et savoir si il est au courant, et si il n'y aurait pas une petite manip à faire pour ramener les choses dans l'ordre, du genre supprimer un pin dans la prise...
Sinon la solution sera celle soufflée par Yves: raccorder de manière permanente une rallonge RS232, qui permettra d'y connecter facilement l'adaptateur qui, pour le coup, ne restera pas à demeure sur la moto.

Re: Une petite dernière pour la route

MessagePosté: 08 Nov 2019 10:52
de Snawbool
ah j'arrive pas a le supprimer celui la :)

Re: Une petite dernière pour la route

MessagePosté: 08 Nov 2019 13:03
de Spocky35
Steveslamanca, va faire tes besoins ailleurs...