Une petite dernière pour la route

Vous pouvez présenter vos TZR dans cette section, en photo ou en vidéo.

Re: Une petite dernière pour la route

Messagede Spocky35 le 12 Jan 2019 21:50

Moi non plus, et encore moins maintenant que tout à l'heure: le CDI est sur mon bureau, la valve lui est connectée par son faisceau.
Le +12 et la masse du CDI raccordés à mon alimentation de labo, qui délivre 3,5 ampères sous 12 v redressés.

:arrow: Je mets l'ensemble sous tension, il ne se passe rien. Mais j'ai bien +5v qui arrive au servomoteur par le fil prévu pour.
:arrow: si je branche alors la prise USB au PC, le servomoteur fait son va et vient. :angryfire: Le programme de gestion de l'ignitec n'est même pas démarré, la prise USB ne fait donc que délivrer 5 volts si je ne me trompe pas.

Alors là... :(
ImageImageImageImageImage
Avatar de l’utilisateur
Spocky35
Modérateur
 
Messages: 5219
Inscription: 20 Mar 2011 16:00
Localisation: Environs de Rennes
Motos: TDR 5AE, DTR 3NC, TZR 4FL

Re: Une petite dernière pour la route

Messagede Spocky35 le 13 Jan 2019 6:26

La nuit porte conseil.... Et au réveil, on a de nouvelles idées pour ronger son os. :idea:

Je viens de faire la série suivante:
- CDI "on" et raccordement au PC éteint :arrow: Rien ne se passe
- CDI "on" et branchement de la prise USB sur une "powerbank" de téléphone portable qui délivre donc du 5v :arrow: CDI fonctionne!

:-k

:roll:

:-k


:idea: :idea: :idea: :P

- Je déconnecte l'adaptateur RS232/USB, que j'avais bien solidement fixé pour qu'il reste définitivement en place, puis CDI "on" :arrow: CDI fonctionne ! :dance:

Voilà donc le coupable
Image

Quand cette chose est sur le CDI, celui-ci refuse de fonctionner tant qu'il n'est pas connecté à une source de courant. Le soleil se lève sur un monde nouveau :|

Du coup je vais pouvoir réinjecter la programmation et remonter tout ça sans adaptateur en place. J'en ai commandé un autre - différent - que je testerai pour voir si ça se passe mieux.
ImageImageImageImageImage
Avatar de l’utilisateur
Spocky35
Modérateur
 
Messages: 5219
Inscription: 20 Mar 2011 16:00
Localisation: Environs de Rennes
Motos: TDR 5AE, DTR 3NC, TZR 4FL

Re: Une petite dernière pour la route

Messagede phifi le 13 Jan 2019 11:03

:idea: Peut être que ça vient du CDI en lui même, et pas de l'adaptateur.
Dans le doute, il faudrait déplacer le cdi vers un endroit plus accessible, de manière à ne pas avoir à laisser l'adaptateur constamment en place.
ImageImage
Avatar de l’utilisateur
phifi
 
Messages: 29582
Inscription: 18 Fév 2004 17:25
Localisation: 33
Motos: 240TDR 850TDM

Re: Une petite dernière pour la route

Messagede Spocky35 le 13 Jan 2019 12:05

Oui, dans un premier temps - en tout cas d'ici que je reçoive l'autre adaptateur pour tester - il sera installé sous la selle passager dans le petit compartiment vide-poches, et non plus sous ce compartiment.
Si j'étais plus résolu, j'irais déshabiller la TDR pour installer ce CDI à la place de celui qui est monté dessus ainsi que son adaptateur, et voir si la même pseudo-panne se produit ou pas.
ImageImageImageImageImage
Avatar de l’utilisateur
Spocky35
Modérateur
 
Messages: 5219
Inscription: 20 Mar 2011 16:00
Localisation: Environs de Rennes
Motos: TDR 5AE, DTR 3NC, TZR 4FL

Re: Une petite dernière pour la route

Messagede PHILARTIS le 13 Jan 2019 12:56

Tu pourrais déjà juste brancher cet adaptateur en lieu et place de celui du TDR - je sais pas si l’accès est facile ?
Avatar de l’utilisateur
PHILARTIS
 
Messages: 4856
Inscription: 06 Oct 2007 9:09
Localisation: Blayais (33)
Motos: DTRE(x) 2006

Re: Une petite dernière pour la route

Messagede ARNAUD le 13 Jan 2019 13:32

Délirant, c't'histoire...
:shock:
ARNAUD
 
Messages: 11916
Inscription: 08 Mai 2015 18:23
Localisation: Paris
Motos: 125 DTR

Re: Une petite dernière pour la route

Messagede Yves0277 le 13 Jan 2019 14:57

Sinon tu fabriques une petite rallonge RS232 que tu laisse sur le cdi et tu connectes l'interface RS232/USB que lorsque tu en a besoin.
Yves0277
 
Messages: 211
Inscription: 02 Fév 2017 15:33
Localisation: Picardie
Motos: TDR 125 5AE - CANAM SPYDER RS

Re: Une petite dernière pour la route

Messagede Spocky35 le 13 Jan 2019 15:06

Ah tiens oui, je n'avais pas pensé que ça pouvait aussi se faire comme ça :P =D<
Bon, il y a plein de solutions, c'est cool.
ImageImageImageImageImage
Avatar de l’utilisateur
Spocky35
Modérateur
 
Messages: 5219
Inscription: 20 Mar 2011 16:00
Localisation: Environs de Rennes
Motos: TDR 5AE, DTR 3NC, TZR 4FL

Re: Une petite dernière pour la route

Messagede rico56 le 13 Jan 2019 19:05

...le cdi se loge facilement sous la selle.
Le reste est trop complexe pour moi.
rico56
 
Messages: 246
Inscription: 14 Déc 2016 18:45
Localisation: Morbihan
Motos: yamaha 125 TZR

Re: Une petite dernière pour la route

Messagede Spocky35 le 14 Jan 2019 17:25

Affaire classée: je viens d'aller faire un tour, le moulin prend bien ses tours, plus de ratatouillages. :dance:
J'avais donc bien le stator ou le CDI un peu bancal, l'Ignitec a été la solution.

Je vais installer les GR, GP et gicleur de PWJ aux valeurs trouvées ici pour tirer le meilleur parti de la moto; remettre ensuite les carénages et enfin profiter de mon jouet :P
Pour les quelques tours de roue que j'ai fait au guidon, les km n'ont pas du tout la même saveur qu'en TDR, la route défile plus près, c'est fun!
ImageImageImageImageImage
Avatar de l’utilisateur
Spocky35
Modérateur
 
Messages: 5219
Inscription: 20 Mar 2011 16:00
Localisation: Environs de Rennes
Motos: TDR 5AE, DTR 3NC, TZR 4FL

Re: Une petite dernière pour la route

Messagede rico56 le 14 Jan 2019 20:49

Bonsoir,

ravi que tu aies trouver la solution. Le bug était où du coup avec le cdi alternatif?
Sympa le TZR à rouler isn't it?
rico56
 
Messages: 246
Inscription: 14 Déc 2016 18:45
Localisation: Morbihan
Motos: yamaha 125 TZR

Re: Une petite dernière pour la route

Messagede Spocky35 le 14 Jan 2019 21:21

Le bug venait du fait que l'adaptateur RS232/USB était branché en permanence. Une fois enlevé, ça fonctionne sans problème.
ImageImageImageImageImage
Avatar de l’utilisateur
Spocky35
Modérateur
 
Messages: 5219
Inscription: 20 Mar 2011 16:00
Localisation: Environs de Rennes
Motos: TDR 5AE, DTR 3NC, TZR 4FL

Re: Une petite dernière pour la route

Messagede Spocky35 le 20 Jan 2019 10:59

J'ai reçu un autre adaptateur RS/USB, donc test immédiat :arrow: c'est pareil! :evil:

Un bug au niveau du CDI semble-t-il... J'essaierai d'avoir Thomas au téléphone pour lui relater cette histoire et savoir si il est au courant, et si il n'y aurait pas une petite manip à faire pour ramener les choses dans l'ordre, du genre supprimer un pin dans la prise...
Sinon la solution sera celle soufflée par Yves: raccorder de manière permanente une rallonge RS232, qui permettra d'y connecter facilement l'adaptateur qui, pour le coup, ne restera pas à demeure sur la moto.
ImageImageImageImageImage
Avatar de l’utilisateur
Spocky35
Modérateur
 
Messages: 5219
Inscription: 20 Mar 2011 16:00
Localisation: Environs de Rennes
Motos: TDR 5AE, DTR 3NC, TZR 4FL

Re: Une petite dernière pour la route

Messagede Snawbool le 08 Nov 2019 10:52

ah j'arrive pas a le supprimer celui la :)
DTR 125 - 3NC (1992) ------ XTR660 - DM011 (2007)
Image
Chaine youtube "M'sieur Gone"
Snawbool
Maman
 
Messages: 6262
Inscription: 05 Juil 2016 9:45
Localisation: Lyon
Motos: DTR125

Re: Une petite dernière pour la route

Messagede Spocky35 le 08 Nov 2019 13:03

Steveslamanca, va faire tes besoins ailleurs...
ImageImageImageImageImage
Avatar de l’utilisateur
Spocky35
Modérateur
 
Messages: 5219
Inscription: 20 Mar 2011 16:00
Localisation: Environs de Rennes
Motos: TDR 5AE, DTR 3NC, TZR 4FL

Précédent

Retourner vers Les TZR

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron